Message Boards

Community Feedback Forum

These message boards are a place for you to let us know about things that you would like to see as the website grows, and a place where you can contact us if you find something on the site that is broken or that does not work as you would expect.

This area of the site is not intended to replace a call to your normal Help Desk representative; it is to give you a place to leave a comment and to see comments from others (to get a sense of what areas of trouble others are having or features that other users are requesting).

Message Boards

a little problem with the advanced data access tool

thumbnail
Michel PEDURAND, modified 5 Years ago.

a little problem with the advanced data access tool

Youngling Posts: 8 Join Date: 10/6/12 Recent Posts
I wanted to sort school by "elevation range" in the advanced data access tool (retrieve data).
You can adjust the elevation with your mouse....it's not very accurate. (see picture 1) , when I wanted enter the elevation  directly in the box the system display "0". Each time you want to change the value the system display automatically "0"! (see picture 2).
I think it would be nice to fix this bug and easier to fill directly the boxes...
thank !
Michel Pédurand
thumbnail
Cornell C. Lewis, modified 3 Months ago.

RE: a little problem with the advanced data access tool

Padawan Posts: 26 Join Date: 8/2/11 Recent Posts
Hello,

Can I ask what browser you are using and your machine type (mac or pc)?

Thank you.
thumbnail
Travis Andersen, modified 5 Years ago.

RE: a little problem with the advanced data access tool

Youngling Posts: 10 Join Date: 12/3/11 Recent Posts
Hi Cornell,

I can confirm.  I have the same problem with Chrome on Windows 10.  The max range for elevation displays 000 and doesn't allow you to change it.  ie as you are typing it keeps reverting back to 0.

Thank you

Travis
thumbnail
Michel PEDURAND, modified 5 Years ago.

RE: a little problem with the advanced data access tool

Youngling Posts: 8 Join Date: 10/6/12 Recent Posts
hello
I'm using firefox with a PC (W8)
Michel

Disclaimer

The information on GLOBE.gov includes postings and content provided by GLOBE members. This website provides and hosts this information solely for our users' information and convenience. With the thousands of documents and postings occurring, the GLOBE Program cannot guarantee there won't be errors or inappropriate comments. The Program makes no claim, promise or guarantee about the accuracy, completeness or adequacy of the content on this website and expressly disclaims liability for errors and omissions in the contents of this website. Refer to the usage Terms and Conditions and remember Your Responsibilities before posting any information to all GLOBE forums. GLOBE encourages users to report inappropriate information or posting.